Malwarebytes and CyberTracker desktop program

Something for other users to be aware of.

Yesterday my virus protection software, Malwarebytes, reported the CyberTracker desktop program (ct3.exe) as being ransomware and put it into quarantine so I could not use it.

This was odd because I have not updated the CyberTracker program recently, and have been using it without Malwarebytes reporting any problems. I guess it was an update / glitch from Malwarebytes.

Today I tried to back CyberTracker out of quarantine but I still could not run it. I then tried installing it again but it said it was already installed, so tried the repair and uninstall options but these failed with an error. Looks like Malwarebytes had removed some of the settings used for the installation process.

The only way I found to get CyberTracker working again was to use the Microsft Program Install and Uninstall troubleshooter program, and use the options to completely uninstall CyberTracker, and then install it from scratch. You can get the troubleshooter program here:

So far Malwarebytes has not reported it as ransomware again.