Downloaded data not showing

Hello, I’m looking for help to find some missing data.

I plugged in my phone as usual (with a cable, and selected file transfer), then I opened cybertracker and clicked download data. It said 60 data entries were downloaded, then an error message flashed up “SE01, Sighting Engine Error, Disk or network error”. There was only the option to press OK. After this, the data did not show on the desktop, the phone app is also showing no data.
does anyone know why this happened? And is there a way for me to retrieve the data?


We have been seeing things like this when people have their database in a DropBox folder. Is that the case?

No, we don’t use dropbox, it was just going straight to the desktop.
We download data directly from the phone to the cybertracker application then we export the data as an Excel file. But this time there was no data to export visible in cyber tracker. We tried exporting to Excel just in case it was somehow hidden, but that also didn’t work.
However we tested it after, entering test data on the phone, the test data was downloaded successfully and found in both cyber tracker and then excel, but we didn’t find the missing 60 downloaded data which showed the error "S01, Sighting Engine Error, Disk or network error”.

Check out the Documents\CyberTracker\System\Backup folder to see if there is any data from the day you lost data. If so, you can just File->Import that data.

Sometimes the desktop is actually virtualized to something like OneDrive. That should be okay, but that is a very unusual error.


:grin: hi, the data have been retrieved. thank you very much for helping your advice was very appreciated.

We managed to retrieve the data but we are still having the same problem: each time I download the data from the phone it goes through the motions of downloading and then doesn’t show the data. Then we go to the backup folder to retrieve it.
What I can’t work out is why this is happening? We tried using a different phone and two lines of made-up data and that worked fine. So could it be an issue with the device we are using? But when we initially set the phone up and ran lots of trials with the intended device it worked perfectly. It is only now that we are conducting the survey for real that we are experiencing the issue. This is the third day conducting the survey that the data has not downloaded correctly. Have you got any suggestions as to why this issue is occurring?

Hi there, are you still getting the database engine error when downloading?