Download data from device to computer

Hi everybody

Could anyone help me please solve a issue, I can’t get the data collected in the field to download from the device to the computer.


  1. Is the USB connection between device and computer working? (Look in explorer, if the device is seen.)
  2. If yes: are the data transfered from device? (On Device: Options-> All Sightings are empty?)
  3. Please look at you pc into C:\Users.…\Documents\CyberTracker\System, especially in the folder orphans.) Are the data there?

Good luck


Thank you very much for your support
I followed the procedure but the sightings are still in the device, Maybe a problem or an error prevents the transfer.
I’ve always done that but this time I couldn’t.


Is there not another way to download the data since they are still in device???


It seems not a problem of CyberTracker but of USB connection. Sometimes in Android device occurs a separate Dialoge after connecting USB with choice of “data transfer, photo transfer and load accu only” - You’ll need the 1st.
If connection is ok, you’ll find the the phone in explorer. Did you check that?


Thank you once again.
I have checked that the device is visible on the explorer. But the transfer still impossible.
I installed the sequence on another device to test and it worked fine.
But the data is still present in the first two devices that were collected by the eco guards. Any chance of getting the data back?


We had that issue on a couple of phones recently. We overcame the issue by recovering the backup from the phone and importing them into CyberTracker on the PC.

Cheers, Graeme

Ok great! Thanks, how can I save the backup and then use it on my PC?please


Hi Razack,

Depending on your phone, the backups should be on the SD card at Android/data/com.cybertracker.client/files/cybertrackerdata

The backup files are CTX files. Copy them to your PC. In CyberTracker on your PC open the database where you want to import the data. Goto File/Import data and navigate to where you saved the backup files on your PC. Select all the files and then Open.



Many thanks Greame, that is good to know. I did not had this problem before. Is this issue coupled on special phones from special manufacturer or special type or may be it depends on Android version? Do you have any additional information about?

Holger, Germany

Hi Holger,
The phones were Samsung J2’s but not all Samsung J2’s had the issue. We had the issue on three phones. I am not sure what causes the problem.

Cheers, Graeme

Thanks Greame, any information is nice! :wink: Have a good time.

Hi Graeme

Thank you very much for this important help.I use a Crosscall Smartphone but unfortunately I don’t have the SD card and in the Android/Data/… folder the com.cybertraker folder is not there.

Thanks again


You can always copy the data from the device that doesn’t work onto the device that does – just copy the whole “cybertracker” folder…

New smartphone, Android10: CT 3.518, / 1.0.389 Webinstall: sightings remaining on device an I found:


INFO: Download started at: 05.11.2021 17:40:12 3.518
INFO: ConnectCE fail (Device not found)
INFO: ConnectSD success (Install not found)
INFO: ConnectWPD success (Error searching for folder)
INFO: Download completed at: 05.11.2021 17:40:13

Who has an idea what is happened?
PS: Folder and Files are seen in explorer on PC but no files has the ending *.CTX. Import of DAT-Files not possible, renaming in CTX produces an error

Can you try copying the contents of the “cybertracker” folder onto a device that is working and then re-sync?



That works (Android 11, Samsung A30).
1st I’ve installed CyberTracker and App from Webinstall on Samsung and maked some sightings. Download data was ok.
2nd I’ve copied the (STA, DAT, WAY, DEF, TXT, CTS-) files from not-working-smartphone to the Samsung device.
3rd: Download again and it works again.
4th: now comes the most interesting fact → I maked some sightings with the former device and now it works too!!! I don’t know why it was a problem yesterday. I see no difference between the experiments … only the weekday :wink:

I will observe further. Thanks for help Justin.
Greetings from Germany

New issue:

Nexus 7 Tablet with Android 6.0.1. This device has no SD-Card-Slot.
I’ve deleted all old CT-installations and files and installed current play store version. Than I have done webupdate with application developed with 3.520. Data collection works fine.

But USB download date will not work. The device is found from the PC.

I can look in the new folder “Android / data / /files /cybertrackerdata”.
If I look with a file manager directly on device, I see the data. If I look in PC I see “cybertracker” but this is a file not a folder and the length is “0”.

Any idea?
Greetings from Germany

Hi Holger,

The desktop does not see the file system on the device directly, instead it sees a cached version. Therefore, the two can be out of sync. When the mobile app creates or changes a file, it notifies the cache and requests an update. It seems that this does not always work.

You could try a few things like restarting the device, but until “Android/data/” can be seen from the desktop along with files inside it, the desktop sync will not work.



Thanks Justin, one reset after installation does not help. I did it before and I did it again, but …

  1. Deinstallation

  2. Reset Device

  3. Installation from Google Play Store

  4. Reset Device

  5. Webinstall of project

  6. Reset Device

  7. Data collection

  8. USB-connection and Download ===> now it works !!! (and from PC I can look into the folder which was not possible before)