Database read error & new CyberTracker version

Hi everyone,

I have not really kept up with the newest news on CyberTracker, so please forgive me if this has been mentioned already. I downloaded the newest version of CyberTracker (Build 3.520) (from and installed it on a new computer. I tried to open a CyberTracker database (wanting to make some changes to it before installing to a mobile device), but for all my .MDB files (3 different ones) I get the same error message:
“FX01 File Write Error
OLE error 800401F3
CT14 Not a recognized database
Failed to open database”
Any ideas what could cause this? (I am guessing some missing dll files?)

On a related note, I read somewhere that the newer versions of CyberTracker no longer include the .apk file. How do you install it into a mobile device (Android) without internet connection? We do not have any cellphone network (or even SIM cards in the devices we use) in the Cederberg mountains.


Hi Chavoux,

Yes, something on your computer is broken. It is also possible that your antivirus app is interfering somehow.

Check out to get the APK.



Hi Chavoux

Regarding installation of CyberTracker onto an Android device without internet , I am assuming that the problem arises because you want to make changes in the project (MDB file) on your laptop while you are in Cederberg Mountains and upload it onto Android devices while you are there. I face the same problem all regularly in the field. My solution is to ensure that all devices have the CyberTracker app from the Playstore installed on all devices before heading into the field and when in the field, after editing the CyberTracker project on the laptop, connecting the device to the laptop, installing the updated project onto the device, opening CyberTracker on the device, selecting “Connect” then “Install CyberTracker Project” and “Desktop Install”.


Eren Turak , Sydney

Dr. Eren Turak

Principal Scientist Biodiversity Research and Assessment NSW Department of Planning, Industry and the Environment

4 Parramatta Square, Parramatta 2150 NSW

Co- chair, Freshwater Biodiversity Observation Network (FWBON)

Tel: (02)99955506 Email:

Hello Chavoux!

I have exactly the same problem when opening databases! Same error text! Even if I create a new database, I save it, and then I cannot open it anymore!
I have tried changing the settings of my antivirus and the firewall, but no luck! Did you manage to solve it?

Thanks in advance!


Maybe the files are on a read-only share?

I think you will also need to copy them onto the local machine. They probably will not work if they are hosted on OneDrive/GDrive/etc.