Corrupted database?

Hi guys,

Since yesterday, we unfortunately can’t open our database anymore in CyberTracker.
We do have the following error message coming:

Error corrupted database.JPG

We tried to restart the software and the whole computer but doesn’t change anything.
Does someone know what happen? Any ideas how we could fix it?

Many thanks!
Best wishes,

Hi Stephanie,

Could you see if there is a lock file next to the database? This will have the same filename as the database, but the extension will be .ldb or .laccdb. If so, please delete it and try again.



Hi Justin,

Thank you for your suggestion.

I’m not in the field currently and apparently the team managed to fix the issues their own way but I don’t know how they did and whether there was one of this file.
I asked them to let me know how they fixed it and I’ll come update this post when I get news from them so that it might help other people that have similar issues.

Best wishes,

Dear all,

There were no lock file near the database.
So what they did is that they went in the “Crash Dump” folder and used some older versions of the database (without data).
Since we had back ups of the data, they re-installed this database and added our data and it worked again :slight_smile:
They also setup a daily auto backup so that in case that happens again, they could always go back to the previous day to get back everything.

Hope that we wont need it anymore but at least, there is a solution :wink:
Best wishes,